me&u - Issue with Images not loading in Manage – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, Europe experiencing degraded performance

Issue with Images not loading in Manage

Resolved
Degraded performance
Started 3 months agoLasted 43 minutes

Affected

Serve

Degraded performance from 12:35 AM to 1:18 AM

Menu Management

Degraded performance from 12:35 AM to 1:18 AM

Updates
  • Resolved
    Resolved

    Our team has confirmed full recovery of services. Images are now loading correctly in Manage.

  • Monitoring
    Monitoring

    Our team has identified that the image loading issue in Manage is due to an issue with the third-party service that provides image functionality. This service is currently recovering, with images in Manage now loading correctly.

    We are monitoring to confirm a complete resolution of the issue. We appreciate your patience, and updates will be continuously provided until the issue has been fully resolved.

  • Investigating
    Investigating

    Our team is currently aware of an issue with menu pages not loading correctly in Manage. This appears to be a backend display issue only and menu pages are not affected. We apologise for any inconvenience and are working to resolve this as quickly as possible.

    Updates will be provided continually until issue has been resolved.