me&u - Timeouts on Upgrades and Bulk Operations Page. – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, Europe experiencing degraded performance

Timeouts on Upgrades and Bulk Operations Page.

Resolved
Degraded performance
Started 5 months agoLasted about 4 hours

Affected

Serve

Degraded performance from 12:50 AM to 4:56 AM

Menu Management

Degraded performance from 12:50 AM to 4:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently investigating this incident. Menu update operations may be disrupted.

    Update: Our engineers have identified the root cause of the issue and are working to deploy a fix