me&u - Live Orders Page not loading for ANZ – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, APAC experiencing degraded performance

Live Orders Page not loading for ANZ

Resolved
Operational
Started 7 months agoLasted 7 minutes

Affected

Serve

Operational from 8:14 PM to 8:21 PM

Venue Management

Operational from 8:14 PM to 8:21 PM

Menu Management

Operational from 8:14 PM to 8:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.