me&u - Some Payments not being processed. Customers cannot proceed to payment page – Incident details

All systems operational

Some Payments not being processed. Customers cannot proceed to payment page

Resolved
Operational
Started 10 months agoLasted 38 minutes

Affected

Serve

Operational from 10:39 PM to 11:17 PM

Guest App

Operational from 10:39 PM to 11:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.