me&u - Intermittent Network Issues due to third-party providers – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, APAC experiencing degraded performance

Intermittent Network Issues due to third-party providers

Resolved
Degraded performance
Started 12 months agoLasted about 2 hours

Affected

Serve

Degraded performance from 12:16 AM to 1:48 AM

Venue Management

Degraded performance from 12:16 AM to 1:48 AM

Menu Management

Degraded performance from 12:16 AM to 1:48 AM

Guest App

Degraded performance from 12:16 AM to 1:48 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved and we are no longer seeing any reports of errors. If you experience any issues, please contact the support team support@mryum.com

  • Monitoring
    Monitoring

    Our third-party provider has confirmed that a fix has been implemented. We are continuing to monitor to confirm resolution.

  • Investigating
    Investigating

    We are currently seeing an elevated number of errors due to an ongoing incident with a third-party provider. The team is continuing to monitor the situation.

    You may intermittently experience "network failed to fetch" errors while accessing Manage. If you do, please wait a few minutes and try again.

    The team will continue to provide regular updates until the issue is resolved.