me&u - Issues with Manage & Guest/Menu pages – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, Europe experiencing degraded performance

Issues with Manage & Guest/Menu pages

Resolved
Major outage
Started 12 months agoLasted about 1 hour

Affected

Serve

Major outage from 7:27 AM to 8:18 AM

Venue Management

Major outage from 7:27 AM to 8:18 AM

Menu Management

Major outage from 7:27 AM to 8:18 AM

Guest App

Major outage from 7:27 AM to 8:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our team has deployed a fix and we are monitoring to ensure full resolution.

  • Investigating
    Update

    We have identified that the issue is impacting the guest menu. We continue to investigate the issue.

  • Investigating
    Investigating

    We're aware that some users are experiencing issues accessing our Manage platform. We're investigating the issue with the highest priority and we will provide an update in 15 minutes.