me&u - Guests unable to access Mr Yum menu – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, Europe experiencing degraded performance

Guests unable to access Mr Yum menu

Resolved
Partial outage
Started over 1 year agoLasted 13 minutes

Affected

Serve

Partial outage from 9:28 AM to 9:40 AM

Guest App

Partial outage from 9:28 AM to 9:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have released a fix to address an issue and are actively monitoring the results. Guests may experience slower menu loading times while the system recovers.

  • Investigating
    Investigating

    We are currently investigating this incident and we will provide further updates as it becomes available.