me&u - Payment functionality may be degraded for non AUD venues – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, Europe experiencing degraded performance

Payment functionality may be degraded for non AUD venues

Resolved
Partial outage
Started over 1 year agoLasted 15 minutes

Affected

Serve

Partial outage from 12:42 AM to 12:58 AM

Guest App

Partial outage from 12:42 AM to 12:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed a fix for the issue and are currently monitoring the rollout to ensure that it has been effective in resolving the problem. Our incident response team is closely monitoring the situation and any related systems to ensure that there are no further issues. We will continue to monitor the situation and provide updates as necessary.

  • Investigating
    Investigating

    We are currently investigating this incident.