me&u - Lightspeed K series orders are turning red on Manage – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, APAC experiencing degraded performance

Lightspeed K series orders are turning red on Manage

Resolved
Degraded performance
Started over 1 year agoLasted 19 minutes

Affected

Integrations

Degraded performance from 7:41 PM to 8:00 PM

3rd Party

Degraded performance from 7:41 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.
    Orders should still be reaching the POS and kitchens. Please reach out to chat support if not