me&u - Delay with syncing Public Holiday price list for Kounta venues – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, Europe experiencing degraded performance

Delay with syncing Public Holiday price list for Kounta venues

Resolved
Operational
Started over 1 year agoLasted 9 minutes

Affected

Integrations

Operational from 5:20 AM to 5:29 AM

Platform

Operational from 5:20 AM to 5:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are currently experiencing a delay in syncing the public holiday price list for Kounta venues.

    Our team is currently investigating this issue with the utmost urgency, and we will update you as soon as more information becomes available.

  • Identified
    Identified

    We are currently experiencing a delay in syncing the public holiday price list for Kounta venues.

    We have identified the root cause and we are implementing a fix.

  • Investigating
    Investigating

    We are currently experiencing a delay in syncing the public holiday price list for Kounta venues.

    Our team is currently investigating this issue with the utmost urgency, and we will update you as soon as more information becomes available.