me&u - Failed orders across multiple integrations (ANZ, UK and US) – Incident details

Third Party: Twilio → CARRIER NETWORK → SMS, APAC experiencing degraded performance

Failed orders across multiple integrations (ANZ, UK and US)

Resolved
Major outage
Started over 1 year agoLasted about 7 hours

Affected

Integrations

Major outage from 11:45 PM to 6:35 AM

Platform

Major outage from 11:45 PM to 6:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We have deployed a fix for the issue and are currently monitoring the rollout to ensure that it has been effective in resolving the problem. Our incident response team is closely monitoring the situation and any related systems to ensure that there are no further issues. We will continue to monitor the situation and provide updates as necessary.

  • Identified
    Identified

    We have identified the issue and are currently assessing the extent of the impact. Our incident response team is actively working to resolve the issue and prevent any further damage. We will provide updates as soon as more information becomes available.

  • Investigating
    Investigating

    We've identified a potential issue and are currently investigating. More information will be shared as soon as possible.

    Integrations functionality across the board is degraded.