me&u - Slow Loading Menu Pages – Incident details

All systems operational

Slow Loading Menu Pages

Resolved
Degraded performance
Started 12 months agoLasted about 1 hour

Affected

Serve

Degraded performance from 10:01 AM to 11:23 AM

Guest App

Degraded performance from 10:01 AM to 11:23 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved. We are no longer seeing timeout errors related to the Guest Menu pages.

  • Monitoring
    Monitoring

    We've scaled up our server capacity to handle the increase in load. We are seeing timeout errors resolve and load is dropping. The team is still working on a permanent solution to this issue.

  • Identified
    Identified

    We've identified the cause of the issue and are now actively working on implementing a resolution.

  • Investigating
    Investigating

    We're currently investigating reports of Guest Menu pages loading slowly and timing out for some users.