me&u - Payment page not loading after adding Reward voucher for some users – Incident details

All systems operational

Payment page not loading after adding Reward voucher for some users

Resolved
Degraded performance
Started about 1 year agoLasted 9 minutes

Affected

Serve

Degraded performance from 1:09 PM to 1:18 PM

Guest App

Degraded performance from 1:09 PM to 1:18 PM

Updates
  • Resolved
    Resolved

    We have identified the root cause and deployed a fix.

    Payments page now loads for all guests accordingly. Some guests may need to refresh their page to apply the fix on their device. We apologise for the inconvenience caused.

  • Investigating
    Investigating

    We are currently experiencing an issue where some users are having difficulties loading the payment page after adding Reward vouchers.

    We are investigating this issue and working to resolve it as soon as possible. We will provide updates as it becomes available.